Skip to content
Visualizando 4 respostas da discussão
  • Autor
    Posts
    • #11939
      Edilson
      Participante

      Olá meu estimado amigo,

      Depois que atualizei não consigo mais usar a opção de cartão do módulo do gerencianet.

      Sempre que acessamos a fatura dar uma página totalmente em branco, no view-source não aparece uma linha sequer.

      Eu já fiz diversas modificação nas configuração, como ativar o debug, o sandbox e nada.

      Re-upei os arquivos, e nada.
      Ativei o display_errors, não mostra nada.

      Estou há um dia completo de tentativas, então resolvi incomodar você.

      O que pode estar ocorrendo?

      Desde já obrigado pelo módulo.

    • #11941
      Gofas
      Mestre

      Olá Edilson,
      Por favor, siga os passos a seguir, ou verifique se seguiu e me confirme:

      1) Ative a opção “Exibir Erros” do WHMCS, no menu Opções > Configurações Gerais > Outros > Exibir Erros (a variável $display_errors definida no arquivo configuration.php as vezes se comporta de maneira diferente dessa opção das configurações gerais do WHMCS);
      2) Ative a opção “7- Debug” nas configurações do nosso módulo;

      Qual versão do módulo você estava executando antes e qual a versão atual? Para eu comparar.
      Vamos conversando,
      []!

    • #11958
      Edilson
      Participante

      Mestre!

      Obrigado por responder tão rapidamente, eu foi que relaxei e fiquei sem usar a versão cartão, pois uso pagseguro e paypal, então hoje recomecei a luta.

      Eu sempre atualizo os arquivos e não lembro qual foi a versão antes, mas provavelmente a anterior à atual.

      Mesmo habilitando todas as exibições de erro, e debug, não consigo ver nada para identificar o causador ou o erro.

      Fica totalmente em branco a página e seu código html.

      Tens uma versão mais velha ai para a gente testar?

      Obrigado mesmo!

    • #11969
      Gofas
      Mestre

      Oi Edilson,
      estamos verificando isso, por enquanto recomendo usar a verão 2.0.2.

    • #11976
      Edilson
      Participante

      Amigo, desconsidera a postagem anterior. O erro agora é outro, ver na imagem.

      https://imgur.com/xWHU06b

      Este é o erro agora, mesmo criado o campo CPF/CNPJ e Data de Nascimento, estar dando esse erro, já mudei cartão etc.

      Obrigado! Valeu!

Visualizando 4 respostas da discussão
  • Você deve fazer login para responder a este tópico.
Scroll To Top