Ir para o conteúdo
Visualizando 2 respostas da discussão
  • Autor
    Posts
    • #8471
      Thales Barbosa
      Participante

      Estou com um problema na instalação do modulo GN para Cartão. Apos o envio dos arquivos, acesso a tela de ativação e o mesmo apresenta o seguinte erro:

      Parse error: syntax error, unexpected ‘require’ (T_REQUIRE) in /home/centralweb/public_html/modules/gateways/gofasgerencianetcartao.php on line 1

      O que fazer?

    • #8472
      Gofas
      Mestre

      Opa, bem vindo Thales!

      Esse erro acontece quando você baixa o módulo do Github, descompacta no seu computador e envia os arquivos via FTP “um a um”.

      Ainda não testamos à fundo, um usuário apontou a solução para ele nesse tópico, que nos leva a acreditar que pode estar relacionado a codificação de caracteres dos arquivos incompatíveis com alguns servidores.

      A solução é subir o módulo compactado e descompactar diretamente no servidor, via cPanel ou SSH.

      Testa aí e nos avisa se deu certo, por favor.

    • #9082
      Thales Barbosa
      Participante

      Funcionou perfeitamente a instalação do modulo subindo ele pelo cpanel

Visualizando 2 respostas da discussão
  • Você deve fazer login para responder a este tópico.
Role para cima