Ir para o conteúdo
Visualizando 6 respostas da discussão
  • Autor
    Posts
    • #9171
      Davi
      Participante

      Esta dando um erro estranho, estava td funcionando, mas agora parou..

      PRINT DA TELA: http://image.prntscr.com/image/9bdbf2a01cdb447c813b2f0c48486e2d.png

    • #9172
      Davi
      Participante

      Achei o erro, no arquivo: jquery.payment.js o comentário esta grudado com o inicio da função, e com isso esta ocasionando um erro, basta acessar o arquivo jquery.payment.js e dar um enter após: // Generated by CoffeeScript 1.7.1

    • #9180
      Gofas
      Mestre

      Os erros do console, na captura de tela, mostram erros nos arquivos javascript do seu template, nenhuma referência ao jquery.payment.js. Mostra um 404 no final também.

    • #9181
      Davi
      Participante

      Obrigado pelo retorno, mas resolvi o problema na resposta anterior do dia 01/04/2017 (sábado) às 16:59.

      • #9185
        Gofas
        Mestre

        O arquivo original não contém o erro que você citou, a menos que você, seu cliente ftp ou seu servidor removeu as quebras de linhas:

    • #9421
      Pablo
      Participante

      Pessoal,

      Estou com o mesmo problema.
      O botão de pagamento não habilita.
      Alguma restrição do módulo com o WHMCS 7.2.2?
      Alguém mais com esta situação?

      • #9436
        Gofas
        Mestre

        Geralmente o botão não habilita quando o cliente digita a data de vencimento do cartão no formato MM/AA, o correto é MM/AAAA.

        A atualização lançada há pouco permite ambos os formatos de data, mesmo o cliente digitando o ano de validade com 2 ou 4 dígitos, veja mais a seguir:
        https://gofas.net/blog/whmcs/atualizacao-modulo-gerencianet-cartao-para-whmcs-v1-2-1/

        Quanto a compatibilidade, todas as versões do módulo são compatíveis com WHMCS 6.3 ao 7.2.2.

    • #9447
      Pablo
      Participante

      Mauricio,

      Muito obrigado pelo retorno.
      Porém fiz o download do módulo o mesmo está corrompido, está baixando 0kb.
      Por gentileza, é possível fazer o upload da atualização novamente ou verificar o link de download?

      Obrigado!.

      • #9449
        Gofas
        Mestre

        Ops, foi mal, acabei de corrigir isso, o download está disponível agora (:

    • #10811
      hugo
      Participante

      Boa tarde Mauricio Esse Erro esta acontecendo nessa nova atualização Versão 1.2.3

Visualizando 6 respostas da discussão
  • Você deve fazer login para responder a este tópico.
Role para cima